Support » Plugins and Hacks » WooCommerce » Problems With My Cart

Problems With My Cart

  • Hi,

    I’m using WooCommerce with Hustle theme, and i’ve been following tutorials online via Youtube on setting up products ….

    I’ve added a variable product, with 3 variations, ive included different pricing options but for some reason it’s stating ‘FREE’ in costing and when i add to cart its saying £0 – I’ve gone back over the tutorials to the point I am upto and can’t see that i’ve missed anything – but I really need some help as I am trying to get this site up and running to carry out tests.

    The link to the page in questions is here

    Any help would so much appreciated.

    Thanks Clair Trebes


Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Clair,

    It looks like you havnt assigned your attribute to your variation.


    See my screenshot <- next to the attribute id # there is a drop down box where you must make sure your attribute i selected.

    Hi, can’t make out the area you mean ?

    I don’t have a drop down menu – aghhh i know this is prob something really simple!!

    am trying to upload a screen shot now

    Okies, show me your screenshot and ill point you in the right direction.

    Here is my screen shot …. any help would be awesome!

    Screen Shot 2013-01-04 at 18.56.44


    Two problems here Clair,

    First problem is you have a variation at the bottom causing problems -> ‘Any Quantity’

    Remove the one that says Any Quantity, then you need to remove your £ sign in the price.

    this will be stopping it from formatting the price 🙂

    Thanks for your help thats fixed that problem for me .. now onto the next step! 🙂

    WooCommerce is relatively straight forward.

    Good Luck 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problems With My Cart’ is closed to new replies.
Skip to toolbar