Support » Themes and Templates » Problems with Mamopress (by Ekta Paneri)

  • hello everybody,

    some months ago I launched a technology (and other issues) blog and I decided to use the elegant and nice theme “mambopress” by Ekta Paneri. But lately I am facing a really extrange problem with the template.

    sometimes (really randomly), the central column of a post is completely moved to the right par of the website. I don´t know why. This onlu can be viewed by Firefox users (you can see an example here):

    the way I found to solve it is… to publish twice the same article. the second article shows perfect:

    I decided to “hidde” (leave as a draft) the “bad” article, but then, the “good” one looks as the bad again. It is really extrange because it is really random, only for Firefox, and I need to publish twice the article in order to be able to solve the problem, but that is not very “elegant”.

    Have you ever met a problem like this? Do you know how to solve it? I wouldn´t like to change the template 🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • I remember someone else told me the same thing about my theme. and i guess it was the problem with visual rich editor, as in probably some “div” tags that are left unclosed in the post, were disrupting the layout.

    what i can suggest is, you make a post, and when it looks like disrupting the layout, you edit it from the “code” window, and not the visual rich editer, and see if its because of the unclosed tag problem.

    keep me updated.
    Ekta.

    mmmm… okay. Today I´m going to post 1 or 2 articles. I will try that. I´m using the “Dean’s FCKEditor For WordPress” plugin. I will tell you what happens.

    Thanks!

    well, I think I solved the problem. Inside the “single.php”, at the begining, you have the DIVs for the previous and the next article. Inside the “previous” you have this code:

    <div class="alignleft">

    okay. the problem was solved when I replaced this for the following code (with the same result):

    <div align="left">

    know, I don´t know why, but it works properly now!!!

    thanks for this great theme!!!

    😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems with Mamopress (by Ekta Paneri)’ is closed to new replies.