WordPress.org

Support

Support » How-To and Troubleshooting » Problems with macrons

Problems with macrons

  • I am having problems with macrons, especially a-macron, in post editing. I need to use a-macron (a horizontal bar over the letter ‘a’). This character does not appear in the Windows character map.

    So I change the page editor to HTML mode and enter the HTML code & # 2 5 7 ;. I update the page and it displays correctly.

    When I next open the page for editing, the editor is in Visual mode and I see the a-macron correctly displayed. If I now updating the page, the a-macron is replaced on the page with a ?. The next time I edit the page, I’ll see a ? instead.

    The only workaround I have found is that every time I edit a page with a-macron, I have to changed back to HTML mode and do a search and replace on ?s to change them back to the HTML codes.

    How can I fix this problem? Is there a different editor, a change to editor settings, or some plugin that will help?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problems with macrons’ is closed to new replies.
Skip to toolbar