Support » Plugin: Link Library » Problems with Link Library Pagination showing all links

  • Resolved MPUserr

    (@mpuserr)


    Hello,

    I’ve updated to Link Library Version 6.0.41. I went through and fixed the Category IDs as well as going through each of the individual links and reassigning them to the correct category if it was “not assigned”. I’m still having problems with not all the links showing up on my website. The first page, all the links show up. Going through each page using the pagination, only one link shows up which should not be the case.

    Any help will greatly be appreciated. I’m on a multisite and using WordPress v4.9.7.

    Thank you.

    MP

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I just wanted to add I have the pagination set up to show 8 links per page.

    Link count:
    District-Level Reports=40
    Parent-Teacher Reports=18
    School-Level Reports=44

    Thank you.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Thanks for the info. I will investigate this evening. Do you think you could export your library settings and send them my way? My e-mail is ylefebvre at gmail. That can help if I have trouble reproducing your issue.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    You need to go to the Links tab of Library Configuration and set the Max number of links to display to be empty. That field should not be used in conjunction with the pagination feature.

    Hi Yannick,

    Thank you for looking into this. This has resolved my issue. Thank you for your quick response!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problems with Link Library Pagination showing all links’ is closed to new replies.