Support » Fixing WordPress » Problems with latest WP update 3.5

  • I installed the update and have since experienced a plethora of problems that prevent me from running/maintaning my site properly. I have also encouraged my clients to avoid the update for the time being as a result of these issues.

    The first is that I can no longer add links using the visual text editor, and the previous HTML editor (now renamed “text”) cannot even be accessed. I click on “text” and nothing happens.

    I also cannot do anything within the Widget page. Literally, anything. I can’t expand any of the sidebars to view included widgets. I can’t even drag anything around. Useless.

    Anyone else having these problems/know a fix? If not, I’d rather just roll back to a previous version when these things worked.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Cf the sticky on top of the forum, it recommends to test with default template, with all plugins temporarily deactivated, etc.

    In cases when nothing solved the issue and it wasn’t caused by a bad template or a bad plugin, in most remaining cases, it was solved with the addition of define(‘SCRIPT_DEBUG’, true); to the wp-config file of the blogs.

    Cannot change add delete or remove pages after upgrading to WP 3.5

    Deactivated all plugins
    Removed them completely still the same

    Chris Olbekson


    Level 12 Bug Squasher & Forum Moderator


    Sorry to hear about your troubles. Your issues are all related to javascript errors most likely caused by your theme.

    I did notice you are using version 3.4 of the core minimalist theme from Themeforest. According to the changelog the current version is 3.7 and the author just released a fix that addresses compatibility with WordPress 3.5.

    Hopefully updating your theme to the latest version resolves your problems.

    That’s not fixing the issue, though. But it can mitigate it somewhat.


    I also use Core Minimalist from themeforest. With the old version I cannot load any photos as the Media Uploader not responding at all in the editing screen. The TEXT tab which I suppose to replace the HTML function also disabled.

    I then load Core Minimalist v3.7 which seems to fix the issue. However there is another issue I face. When view all the posting the following will be shown on top of your posting:

    Error message: Warning: Missing argument 2 for wpdb::prepare(), called in … (happens in themes and plugins)

    Fix: Your site is fine, but you may wish to turn off PHP’s display errors setting. Contact your theme or plugin dev and point them to so they can fix the underlying issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problems with latest WP update 3.5’ is closed to new replies.