Support » Plugin: WP Migrate DB » Problems with Latest Update V. 0.9.1

  • Hi,

    I absolutely love this plug-in but unfortunately I’m getting this error after upgrading to 0.9.1 when running the export database.

    A problem occurred when attempting to connect to the local server, please check the details and try again. — Status: 500 Internal Server Error

    Response:
    (#112)

    I uninstalled the plugin and restored the previous 0.9.0 version and this works fine. no error message when exporting the database…

    I can only assume it’s something to do with the latest version of the plugin?

    Will hold off upgrading the plugin on other sites for now, anyone else having problems?

    Thanks in advance, kind regards

    Brian

Viewing 8 replies - 1 through 8 (of 8 total)
  • Second that!
    The exact same error occured.
    There’s no further clue in my error log as to what might be the problem.

    • This reply was modified 2 years, 6 months ago by  Fyn.
    David

    (@topsquirrel)

    Same for me too

    I can confirm this problem. This is the error PHP throws:

    
    PHP Fatal error:  Uncaught Error: Call to a member function is_writable() on null in /Sites/test/wp-content/plugins/wp-migrate-db/class/wpmdb.php:950
    Stack trace:
    #0 /Sites/test/wp-includes/class-wp-hook.php(298): WPMDB->ajax_initiate_migration('')
    #1 /Sites/test/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters('', Array)
    #2 /Sites/test/wp-includes/plugin.php(453): WP_Hook->do_action(Array)
    #3 /Sites/test/wp-admin/admin-ajax.php(91): do_action('wp_ajax_wpmdb_i...')
    #4 {main}
      thrown in /test/wp-content/plugins/wp-migrate-db/class/wpmdb.php on line 950
    

    Same Error here, with godaddy Server, Siteground and Mediatemple not working — Status: 500 Internal Server Error

    +1
    It would seem to be a general bug with 0.9.1
    I presume we’ll seee an update soon as it would seem to be affecting all users(presumably, since i’ve tested extensively on different development stacks and WP installs).

    Same issue here. I have the previous version 0.9 if anyone needs it but as @hlsg said, it should be fixed soon.

    Plugin Author Delicious Brains Inc.

    (@deliciousbrains)

    Hi there, we’ve just released 0.9.2 that fixes this issue.

    That’s incredible fast. Thanks a lot!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Problems with Latest Update V. 0.9.1’ is closed to new replies.