Support » Plugin: Cryptocurrency Widgets Pack » Problems with jQuery 3.5.1

  • Resolved mattce

    (@mattce)


    Hi there,
    I’m using a newer jQuery version in my wordpress installation with the help of this code: https://nimblewebdeveloper.com/blog/use-modern-jquery-in-wordpress

    I’m currently using version 3.5.1, unfortunately, this leads to the following error with your plugin:

    jquery-3.5.1.min.js:2 Uncaught TypeError: e.indexOf is not a function
    at S.fn.init.S.fn.load (jquery-3.5.1.min.js:2)
    at common.js:304
    at common.js:370

    The commons.js file is located in assets/public/js of your plugin directory. Any idea how to fix this problem and what is causing it?

    Thanks a lot!

    Best regards

Viewing 1 replies (of 1 total)
  • Hi @mattce,

    Our sincere apologies for the delay, we tested the plugin with jquery version 3.1.5 but we couldn’t reproduce the js error.

    Can you please share a page link with us so we can check the error and help you to fix it?

    Thanks

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.