Support » Plugins » Problems with installation of wp 3.7.1

  • Can some one help me. I have recently upgraded to WP 3.7.1 and am having issues with accessing tinyMCe advanced plugin. I get message saying ‘destination folder already exists …’ -plugin failed. I also get frequently ‘internal server error’. How do I fix this issue? I am not a techie.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problems with installation of wp 3.7.1’ is closed to new replies.