Support » Plugin: HubSpot for WordPress » problems with hubspot's call to action plugin

Viewing 10 replies - 1 through 10 (of 10 total)
  • I’ll look into reasons why clicks might not get tracked. In the meantime if you can share the following info with me it would help a lot.

    • Your WordPress version
    • HubSpot Plugin version
    • Which social sharing plugin you are using
    • What PHP version your server is running

    The social button problem has to do with sharing plugins inserting buttons on all Custom Post Types. Some plugins allow you to exclude the buttons from the post type in the settings.

    Your WordPress version – 3.2.1
    HubSpot Plugin version – 1.4.2
    Which social sharing plugin you are using – sociable for the little icons (http://blogplay.com/plugin/) and WP FB Like
    What PHP version your server is running – PHP 5.3.3

    This page: http://www.justmilitaryloans.com/military-loan-companies/military-lenders/ shows how I have the preferences set: FB like at top, social icons at bottom; not FB on top AND bottom, and social icons TWICE on bottom

    Thanks for the info. I’ll do my best to come up with a better solution. I’ll keep you updated.

    That would be great! I have it on 50 pages, so removing it would be a lot of work 🙂

    Hi – Any update on this?

    Does sociable or FB like offer the option to exclude the buttons from custom post types? The Socialize plugin allows you to do this. Might be worth looking into until I can find a better solution.

    I had my developer fix the formatting issues. But, the clicks on your buttons still aren’t registering.

    I updated the plugin to remove the duplicate content issues. Let me know how it works.

    Thx. I already had my designer implement some changes to fix that issue.

    The only change I’d still like to see is to fix the click tracking.

    Have you been able to fix the tracking issue (#1 in my original post)?

    I’d really like to see the data!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘problems with hubspot's call to action plugin’ is closed to new replies.