Support » Plugin: AMP for WP - Accelerated Mobile Pages » Problems with Google Analytics

  • I just uptaded to the new version today and my AMP pages are not anymore in my Google Analytics. Do you know something about this?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Same thing here. But I did not update the plugin yet. The problem started yesterday in the afternoon.

    Same thing. There is drop in Google Analytics from yesterday afternoon

    • This reply was modified 1 year, 7 months ago by  tsk05.

    I guess Google has some cache with AMP pages. When I refresh the page in the Google results it appears in Analyitcs. What do you think?

    Same issue – was tracking with 50/50 for desktop and mobile users until yesterday. Now 75% desktop and 25% mobile with a 25% reduction in numbers (previously amp pages) overnight. Analytics code is present on the amp page source code, but no amp pages appear in analytics statistics.

    Same here, we had a significant drop from Yesterday, while adsesne impressions are the same.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey all,

    We haven’t done any changes in code. To be honest, we have not updated our plugin more than 2 weeks.

    I guess this maybe an update in AMP-Analytics or Google Analytics or maybe other. I am not sure because I don’t have any proof.

    I just tested on my end, everything seems to be working fine on my end. However, let’s keep an eye on this issue for a couple of days. If still issue persists, we will definitely find a solution for this issue.

    Hope you understand. Let me know if you have any questions.

    Plugin Contributor ampforwp

    (@ampforwp)

    Here is a screenshot from my end > http://take.ms/YbXKU

    Thank you! I realize that it does not appears in real time for access coming from Google. If you enter the url of the AMP page it appears in Analytics. I do not know what to do.

    I think the problem is with Google Analytics. For some reason, the analytics tag is not being recognized and the AMP visitors coming from Google are not being counted.

    The important thing to know now is if this issue is happening to all kinds of AMP pages or only to the users of this plugin.

    Same problem since yesterday approx 12pm PDT. It’s most likely a bug in Google Analytics that’s not counting AMP pages anymore.

    AMP team member here. We forwarded the issue to the respective teams at Google earlier today. I’m happy to say that the issue has been confirmed and a fix is being rolled out. You should see things returning to normal.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey Paul Bakaus @mrmaniac

    We’re so proud to hear from you Paul! Our whole team is already a fan of AMP and your work.

    Thank you so much for coming over here personally and helping us solve the issue.

    The users will really appreciate this!

    We’re already working 24/7 to make it easy for users and helping them personally. We receive 100’s of emails every day and we have made sure that we help each and every one of them personally!

    Let’s continue this collaboration and let us know if we can do anything to help the community.

    Regards,
    Ahmed Kaludi
    (co-developer of the plugin)

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Problems with Google Analytics’ is closed to new replies.