• Resolved soho89

    (@soho89)


    Hey,
    I got a problem with my language switcher plugin. If I change from German to English and then want to change back to German, it doesn’t show me the belonging dropdown to go back. Also the icon (arrow downwards) is missing. Hope you can help me with that. And is there a possibility to change the name of the language shown on the site? E.g. only “Deutsch” instead of “Deutsch (Sie)”?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Dragos

    (@dragosvrejiu)

    Hello,

    What is the issue with germanized pro?

    Can you please visit TranslatePress -> Settings -> Advanced

    Then, enable these features 1 by 1 in this order and try to see if it makes a difference. Also please disable or clear the cache if you have any.

    1. Fix missing dynamic content
    2. Disable dynamic translation
    3. Fix spaces between HTML attributes
    4. Fix broken HTML

    Also, the name can be changed easily with a bit of coding:
    https://translatepress.com/docs/developers/change-language-name/

    Keep me updated on this matter.

    With the best regards,

    Thread Starter soho89

    (@soho89)

    Hey Dragos,

    unfortunately nothing from that worked. I still can’t go back from english to german. In fact, when I activate no 4 I am only getting a white screen.

    Luckily the coding part works very well.

    Thanks!

    Plugin Support Dragos

    (@dragosvrejiu)

    Hello again,

    I have checked your site and everything seems to be working fine.

    Have you resolved the problem?

    If yes , please tell me how.

    With the best regards,

    Thread Starter soho89

    (@soho89)

    Hey Dragos,

    yes, I did. Thanks anyway.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problems with germanized pro’ is closed to new replies.