WordPress.org

Support

Support » Installation » Problems with functions.php after upgrading

Problems with functions.php after upgrading

  • If anyone can help me with this, I would really appreciate it!

    I upgraded from WP v.2.0 to v.2.0.4 and since then, any theme I install that has a page for theme options, when clicked, I get a white screen that says simply:

    “Cannot load functions.php.”

    I’ve checked the permissions and reinstalled the functions.php file. This happens on more than one theme so I’m hesitant to assume it’s a theme programming error. These very same themes worked fine before the upgrade. To be sure, i’ve even downloaded the newest versions of the themes, installed and activated them, but to no avail.

    has anyone else run into this problem?

    Also, after the upgrade the Widgets plugin won’t load either. It works fine and the already activated themes work fine, until I want to, you know, actually modify them or set up new ones.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems with functions.php after upgrading’ is closed to new replies.
Skip to toolbar