WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Problems with domains and template

[Resolved] Problems with domains and template

  • Before I begin, I was talking with the hosting service and with template´s developer and nobody understands what is happening in my website.

    I have multiple domains pointing to the same folder that is where I have installed the website, the problem is that according to the web domain you enter is correct or is deconfigured.

    I put it in situation. Install wordpress on my domain http://www.snailbagshop.com and route http://www.snailbag.es and http://www.snailbag.eu to the folder where I have wordpress installed, the problem is that if you run the website in Chorme is correct in all domains, but with Firefox, IE, Safari or Opera, is not correct, menus and letters are disproportionate, if you check http://www.snailbagshop and http://www.snailbag.es you will see the difference in the menu that is on the slider.

    It is not really where to ask, after searching the forum, ask the hosting provider and developer of the template (do not give me solution), I thought I contact you.

    I hope someone help me, any information do not hesitate to ask me require.

    Thanks in advance
    greetings

Viewing 7 replies - 1 through 7 (of 7 total)
  • Peter
    Member

    @parable

    It looks like http://www.snailbag.es/ isn’t allowing the css to render properly.

    Parable,

    Firstly thanks for your answer, but, yo know wath I have to do ??. I´m very nervious because my shop isn´t run well.

    Thanks parable !!

    Peter
    Member

    @parable

    Well bearing in mind that I only have your front end to look at!!

    I would say it could have something to do with:

    @font-face {
    	font-family: 'LeagueGothicRegular';
    	src: url('fonts/League_Gothic-webfont.eot');
    	src: url('fonts/League_Gothic-webfont.eot?#iefix') format('embedded-opentype'),
    		 url('fonts/League_Gothic-webfont.woff') format('woff'),
    		 url('fonts/League_Gothic-webfont.ttf') format('truetype'),
    		 url('fonts/League_Gothic-webfont.svg#LeagueGothicRegular') format('svg');
        font-weight: normal;
        font-style: normal;
    }

    You probably need to change all the requests for physical files in the css to :
    src: url(‘http://www.snailbagshop.com/FULL PATH TO THE FILE/fonts/League_Gothic-webfont.eot’);

    That is insert http://www.snailbagshop.com/ and the full pathe to the file not the whole think i put in above.
    Make a backup before you try that of the css file!

    I have fear of changing things in the css and fully unconfigure the web and also we don´t know exacly if this is the error. I haven´t worked much with these files and i don´t know how it works.

    I don´t really what I hace to do parable, if you can help me otherwise I’d appreciate.

    Many thanks for your help

    esmi
    Forum Moderator

    @esmi

    If you cannot manage this yourself, perhaps you need to consider hiring someone to carry out the work for you?

    I think it will be one of the options I’ll have to see, however I will again contact the developer of the template to see if they can sorting the problem.

    The problem is that when we start a project, our financial resources are very limited and more in these times.

    Thank you all for your help.
    Greetings

    Parable,

    I made ​​the changes that you have shown me and nothing has changed, remains the same, so I’ll have to check with a programmer.

    Many Thanks for your help, however if you have any other solution I’d appreciate your help you can write me in [email address moderated – this forum does not provide support via email]

    A greeting and thank you very much for your help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Problems with domains and template’ is closed to new replies.