Support » Plugin: W3 Total Cache » problems with disabling preview

  • Resolved isolde100

    (@isolde100)


    I ran a CHMOD 777 on my w3-total-cache-config-preview.php file. Then I click on disable Preview. I still get an error message saying I need to run chmod 777. I already did! This is not working for me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Frederick Townes

    (@fredericktownes)

    What is the exact error you’re seeing?

    I simply keep getting the same screen which says that Preview is still enabled. I managed to fix this problem by deleting the my w3-total-cache-config-preview.php file and going through the entire process.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘problems with disabling preview’ is closed to new replies.