WordPress.org

Support

Support » How-To and Troubleshooting » Problems with ‘comment’

Problems with ‘comment’

  • I have a new blog setup. I’m using a theme. I can’t see why the comment link isn’t functioning / not appearing.

    I’ve checked for similar posts – can’t find a suitable answer.
    ___________________________________

    I have these settings in place:
    ___________________________________

    anyone can register (checked)
    users must be registered (unchecked)

    permalinks : custom – /%post_id%/%postname%/

    (.htaccess is writeable, not clear on mod_rewrite with my server)

    An administrator must always approve the comment (un ckd)

    Comment author must fill out name and e-mail (un ckd)

    Comment author must have a previously approved comment (ckd)

    ___________________________________

    The blog address is here – as you can see ‘commenting’ is not happening…

    http://www.erugmakers.net/

    Thanks in advance for any help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • have you got this or something similar in your template?
    comments_popup_link('No Comments »', '1 Comment »', '% Comments »');

    Have you created a comments template and included it?

    No I haven’t. It’s not in my themes folder.

    I do see one in the wp-includes folder, which I assumed was accessible from the theme that I have set up…

    Is it meant for the default theme??

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problems with ‘comment’’ is closed to new replies.
Skip to toolbar