Support » Plugin: Easy Table of Contents » Problems with Browserzoom > 100%

  • Resolved burnuser

    (@burnuser)


    All works with browser zoom = 100%

    But often people use zoom > 100% for accessibility reasons!

    A) Target hitting problem with “Smooth Scroll”

    With “Smooth Scroll” = ON and Browserzoom bigger than 100% (=> 125%, 150%, …) clicking on TOC item does NOT scroll to correct target position. (Looks like it scrolls to original position without zoom.)

    Turning “Smooth Scroll” OFF, the target is hit correctly.

    B) Highlighting problem in Sidebar

    Even with “Smooth Scroll” OFF, a fixed sidebar widget does not show the correct TOC item (= headline on screen) with zoom > 100%

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Magazine3

    (@magazine3)

    Sorry for the inconvenience extremely. Can you please share the URL of the issue if possible? So that we will check the issue and assist you to fix it.

    Thread Starter burnuser

    (@burnuser)

    • Fresh install on: https://instawp.com/
      => lives for 7 hours and 40 minutes from now
    • Theme: Twenty Sixteen
    • Plugins: Easy Table of Contents + Fixed Widget
    • Adjustments: TOC Widget in Sidebar + mark as “Fixed widget”
    • Content: New page with dummytext and 5 Headings

    https://ian-saloon-xoja.instawp.xyz/

    Works with regular zoom (= 100 %)

    But try it with [Ctrl] + [+] => 125%, 150%, 175%

    Plugin Author Magazine3

    (@magazine3)

    Hi, The given URL link is not working: https://prnt.sc/63PGZmEx5c4S

    Can you please cross check it once and share us the working one? So that we will check the issue and assist you to fix the issue.

    Thread Starter burnuser

    (@burnuser)

    The given link could not work -Now (because – as stated – the website lived only for 8 hours)

    New link: https://dislikebasket.s3-tastewp.com/

    lives for 2 days => be quick 🙂

    Plugin Author Magazine3

    (@magazine3)

    Hi, Thank you for sharing the link. Can you please share the TOC dashboard settings setup once? So that we will inspect the issue and assist you to fix the issue.

    Thread Starter burnuser

    (@burnuser)

    I use standard settings:

    • “Smooth Scroll” = ON
    • TOC Loading Method: JavaScript

    The only working method with browser zoom > 100% I found was: “Smooth Scroll” = OFF + TOC Loading as “Pure CSS”

    Not so beautiful and the sidebar Widget contains the visibility toggle switch, despite “Toggle View” = OFF in the settings.

    Plugin Author Magazine3

    (@magazine3)

    Hi, Thank you for the information. We will examine this scenario by reproducing the issue and get back to you accordingly to fix the issue.

    Plugin Author Magazine3

    (@magazine3)

    Hi, Can you please let us know is it happening after any recent update? If possible, Please check once by roll back to the previous version and let us know back the response. So that we will assist you accordingly to resolve your issue.

    Thread Starter burnuser

    (@burnuser)

    Sorry for the long delay – and sorry for the whole error message!

    I did a lot of tests and found out at the end, that a certain configuration on my side causes the same problem in connection with your plugin across several browsers! (Very tricky and very hidden, but now identified and changed to make all work.)

    Your plugin in actual version is OK and works as it should!

    So, I’m really sorry for bothering you with something that’s not your fault.

    Plugin Author Magazine3

    (@magazine3)

    Its ok and glad to hear it as working fine now. If you have any other queries or issues further, You can feel free to reach out to us. So that we will assist you to fix them.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Problems with Browserzoom > 100%’ is closed to new replies.