Support » Theme: Custom Community » Problems with bbPress/BuddyPress integration

  • ryandoz

    (@ryandoz)


    I am having trouble with running bbPress 2.2.4 and BuddyPress 1.6.4 on the Custom Community 1.14 theme. I have disabled all other plugins and rebuilt permalinks to different structures, to no avail.
    The site is http://www.surprisecommunity.com
    When my registered users click “Submit” to enter a topic or a reply, an error page results. It seems that there is some conflict in the slug/permalink configuration. The new topic/reply will post but not before the user is shown a page like this:

    0<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>302 Found</title>
    </head><body>
    <h1>Found</h1>
    <p>The document has moved <a href="http://www.surprisecommunity.com/forum/topic/testing-4/">here</a>.</p>
    <p>Additionally, a 302 Found
    error was encountered while trying to use an ErrorDocument to handle the request.</p>
    </body></html>
    HTTP/1.1 200 OK
    Date: Tue, 19 Mar 2013 19:13:24 GMT
    Content-Type: text/html; charset=UTF-8
    Server: Nginx / Varnish
    X-Powered-By: PHP/5.3.13
    X-Pingback: http://www.surprisecommunity.com/xmlrpc.php
    Expires: Wed, 11 Jan 1984 05:00:00 GMT
    Cache-Control: no-cache, must-revalidate, max-age=0
    Pragma: no-cache
    Set-Cookie: bp-message=deleted; expires=Thu, 01-Jan-1970 00:00:01 GMT; path=/
    Set-Cookie: bp-message-type=deleted; expires=Thu, 01-Jan-1970 00:00:01 GMT; path=/
    Vary: Accept-Encoding
    Content-Encoding: gzip
    Transfer-Encoding: chunked

    followed by a bunch of jibberish like this:

    909
    ‹���������ÿÿÝ}kwÛF’ègûWôPÇ£x–à[²,ÙÊñ$“ÙÙ›ìdcÏÌîIru@a“€’µZý÷[ÕÏê@Pdç*±DÝÕÕÕÝÕÕõê7¿ûú¯_}ø¯ïÿÄ–ÕzžÿÛ¿ýËW¬õûÿÕïýáköŸÿúá»oÙ°7

    ŠxS¦UšmâU¿ÿ§ï°Î²ªòÓ~ÿúúºw=îeÅeÿÃýÏkˆ•åǨ”5{ójÞ9þü
    oñózµ)ßà_¿~-ªwØ*Þ\¾í$›èoï¡æ³7Ë$ž³¼Èé*Ñu/×ù%¯ùy±é‡XðÙ›uRÅDÉ/Ûôêmç«lS%›*úp“’6ßÞvªäsÕÇÆÎØleR½ýÛ‡
    `

    Any ideas about what is going on??

Viewing 3 replies - 1 through 3 (of 3 total)
  • konradS

    (@konrads)

    @ryandoz – no idea right now, but:

    1 – did you do anything special with redirections?

    have a look what 302 error means: http://en.wikipedia.org/wiki/HTTP_302

    2 – does the same happen with another permalink structure?

    3 – does the same happen with BuddyPress default theme?

    maybe this leads to some new insights, please let me know..

    hope this helps, konrad

    ryandoz

    (@ryandoz)

    Thanks for the quick reply Konrad.

    1. I haven’t done anything special with re-directions

    2. Yup, same thing happens with different permalink structures

    3. Yup, same thing happens with the BuddyPress default theme

    konradS

    (@konrads)

    3. Yup, same thing happens with the BuddyPress default theme

    best is to write this to the guys over at http://buddypress.org

    they will know how to help you best with this, as this must be a BuddyPress or bbPress bug..

    hope this helps, konrad

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems with bbPress/BuddyPress integration’ is closed to new replies.