Support » Plugin: WooCommerce Pay for Payment » Problems with Avada + Woocommerce

  • Resolved dzrosa

    (@dzrosa)


    Hi! I´m trying to use your plugin with Avada theme, but I can´t make it work. Everything is ok until the final checkout. When we arrive to the checkout, it doesn´t load the page completly. It remains with a blank overlay, and don´t let us use the options. We are using 3 methods: bank, Mercado Pago plugin, and Todo pago plugin. If I let your plugin activated, i have this issue. When I desactivate your plugin, everything works perfect inmediatly. Can you help us? Thanks!

    You can see a video with the issue here https://www.youtube.com/watch?v=laZGdQSIl1k&feature=youtu.be

    pd: sorry for my english, I´m learning. 🙂 Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi,

    could you turn WP debug on and check if there are any errors if yes, could you paste here the log or send the link to the pastebin?

    Could you check the js console, is there anything? (just press F12 and go to console).

    Could I see it active somewhere? Could you create a staging site using WP Staging, give me the access (before doing that, you can delete any customers data on staging (e.g. orders and users)

    Thanks a lot, I will have a look on it.

    Ok, thanks for your fast answer!!
    This are the only things what appears.
    We have a clone of the site. How can I send you the access? I don´t want to do that here, in a public forum.

    ————————————
    DEBUG
    Notice: Undefined index: enabled in /home/admmuek/public_html/wp-content/plugins/woocommerce-mercadopago/includes/WC_WooMercadoPago_CustomGateway.php on line 1099

    Notice: Undefined index: enabled in /home/admmuek/public_html/wp-content/plugins/woocommerce-mercadopago/includes/WC_WooMercadoPago_PSEGateway.php on line 1058

    Notice: Undefined index: enabled in /home/admmuek/public_html/wp-content/plugins/woocommerce-mercadopago/includes/WC_WooMercadoPago_CustomGateway.php on line 1099

    Notice: Undefined index: enabled in /home/admmuek/public_html/wp-content/plugins/woocommerce-mercadopago/includes/WC_WooMercadoPago_PSEGateway.php on line 1058

    Notice: Undefined index: enabled in /home/admmuek/public_html/wp-content/plugins/woocommerce-mercadopago/includes/WC_WooMercadoPago_CustomGateway.php on line 1099

    Notice: Undefined index: enabled in /home/admmuek/public_html/wp-content/plugins/woocommerce-mercadopago/includes/WC_WooMercadoPago_PSEGateway.php on line 1058
    ————————————

    CONSOLE

    JQMIGRATE: Migrate is installed, version 1.4.1
    (index):594 Mixed Content: The page at ‘https://muek.com.ar/finalizar-comprar/’ was loaded over HTTPS, but requested an insecure image ‘http://muek.com.ar/wp-content/uploads/2017/05/WhatsApp_icon-icons.com_66798-150×150.png’. This content should also be served over HTTPS.
    (index):657 Mixed Content: The page at ‘https://muek.com.ar/finalizar-comprar/’ was loaded over HTTPS, but requested an insecure image ‘http://muek.com.ar/wp-content/uploads/2017/05/WhatsApp_icon-icons.com_66798-150×150.png’. This content should also be served over HTTPS.
    (index):812 Mixed Content: The page at ‘https://muek.com.ar/finalizar-comprar/’ was loaded over HTTPS, but requested an insecure image ‘http://sd-1234115-h00029.ferozo.net/wp-content/uploads/2018/09/Whatsapp.png’. This content should also be served over HTTPS.

    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hm, everything looks ok. You can use my testing stage to karolina@kybernaut.cz or you could save the login here https://onetimesecret.com/ basically you create a link containing a password and you send this link to the intended recipient. As soon as the receiver clicks on the link, the link expires and the password is deleted. So the receiver only has one time to copy the password. A one-time secret.

    Let me know!

    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Due to the non-activity closing this thread. If you still have troubles just contact me again and I will have a look.

    Thanks for understanding,
    Karolina

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.