WordPress.org

Ready to get started?Download WordPress

Forums

Problems with automatic download of wp 3.8 on XAMPP (4 posts)

  1. resorsa
    Member
    Posted 1 year ago #

    Getting this text and fatal error..

    Any ideas??

    "Downloading update from https://wordpress.org/wordpress-3.8-new-bundled.zip…

    Unpacking the update…

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\matogbar\wp-admin\includes\class-wp-filesystem-direct.php on line 72"

  2. 2ninerniner2
    Member
    Posted 1 year ago #

    Edit php.ini in C:\xampp\php to increase the value of max_execution_time (around line 455; set to 180 for example) and save. Restart the Apache server in XAMPP and try again.

  3. alyne99
    Member
    Posted 1 year ago #

    I've got exactly the same issue using WAMP - any ideas how to change that setting in WAMP?

  4. 2ninerniner2
    Member
    Posted 1 year ago #

    php.ini is located here in WAMP (assuming you installed WAMP in the root of C:\

    C:\wamp\bin\php\php5.4.12 (or whatever version of PHP your WAMP has)

    Remember to restart Apache after making any changes; they won't take effect until you do.

Topic Closed

This topic has been closed to new replies.

About this Topic