Support » Theme: Bootstrap Basic » Problems with adaptive menus and collapse

  • Resolved sacha18

    (@sacha18)


    Версия bootstrap-basic.1.0.6
    Наблюдаю проблему с мобильным меню. При складывании экрана меню отображается но не срабатывает.
    Так же не работает функция коллапс. Она вообще не работает.
    Отображаются в отладчике проблемы, но я не смог их решить.
    Помогите пожалуйста. Адрес сайта: http://xn--b1admmflbe.xn--p1ai/

Viewing 1 replies (of 1 total)
  • Theme Author vee

    (@okvee)

    I was open your website with Firefox and Firebug.
    The Firebug console show me this.

    Error: Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher, but lower than version 4

    And when I analyze network, I found that bootstrap.min.js was not found (404).

    When I view source of the web page, I found this html.

    
    <script type="text/javascript" src="js/vendor/bootstrap.min.js"></script>
    

    It is invalid path and cause file not found (404). The bootstrap js is already embedded in the theme, you don’t need to write this in your theme anymore.

Viewing 1 replies (of 1 total)
  • The topic ‘Problems with adaptive menus and collapse’ is closed to new replies.