WordPress.org

Support

Support » How-To and Troubleshooting » Problems with 3.0.3

Problems with 3.0.3

  • I run the Atahualpa theme and just upgraded to 3.0.3 and found that the radio buttons are not working within the Dashboard or within the posting pages.

    I often use Google Chrome as a browser. Any thoughts?

Viewing 15 replies - 1 through 15 (of 19 total)
  • Moderator t-p

    @t-p

    -try switching to the default theme (“twentyten”) for a moment by renaming your current theme’s folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue with your Atahualpa theme.

    I have a similar situation where functionality is lost – from the admin – after upgrading to 3.0.3 … I have deactivated the theme and reverted to Twenty Ten and still have no results.

    The problem I am experiencing is that I can no longer edit pages in the admin. It states that no pages can be found. The parenthetical page counts behind the all, published, private filter options are correct, showing that I have 1 published page and 9 private pages, but if I click on “Published” to edit, it says “No Pages Found”.

    If I hit “Edit” from the frontend, then I am able to edit the published Page fine with no problems.

    If I choose “Add New Post” the entire right sidebar of the new post page is missing – no categories, tags, etc. No new plugins or themes added since this was all functional. Only change is the upgrade.

    I am in OSX and Safari – latest versions – and I tried Firefox but it’s the same experience.

    Thoughts?

    Moderator t-p

    @t-p

    deactivating ALL plugins temporarily to narrow down and possibly fix the problem . If the problem goes away, activate them individually to find the culprit.

    -if that does not resolve the issue, try increasing memory available for php.

    Why in the world would I need to increase the memory available for PHP?

    Moderator t-p

    @t-p

    Why in the world would I need to increase the memory available for PHP?

    You don’t have to. BUT, if you want to troubleshoot, perhaps you want to try to see if it resolves your problem.

    Note my post is not a fix-all, just some possibilities.

    Thanks for the information. I am just going to reinstall 3.0.2 and see if that works. It’s my fault for upgrading too soon. Most times, I wait until the last minute to make sure all the bugs are out.

    Moderator t-p

    @t-p

    I manually upgraded my blog yesterday from 3.0.2 to 3.0.3, no problem whatsoever.

    Sounds like I’ve got exactly the same problem as @craigtommola – I upgraded from 3.0.0 to 3.0.3 this afternoon.

    The site looks like it’s working perfectly, but in admin I get “No pages found” on Pages and “No posts found” on Posts, there are “No media attachments found” either. Comments and links are just fine.

    I tried a straight reinstall, but to no effect.

    Moderator t-p

    @t-p

    @thompsonsimon, Try re-saving your permalink structure at Admin panel>>>Settings>>>Permalinks. WordPress either creates/amends the .htaccess file for you or provides you with the correct block of code to manually add to your .htaccess file.

    Documentation: http://codex.wordpress.org/Using_Permalinks

    P.S.: Next time, Please do not hijack somebody’s thread and start your on thread

    @thompsonsimon

    Are you on Media Temple? I realized that the sites which exhibit this problem are on my Media Temple Grid Server … upon downloading and installing locally, the sites work fine.

    While the official MT answer was “once you upgraded past 3.0.2 provided by our one click install, we don’t support it” the tech support rep who helped me stated that he upgraded to 3.0.3 on his MT-GS account and had no issues.

    I think the security fix for WP is a bug for MT, but I cannot seem to get direct support from either company due to the grey area which the problem resides.

    I tested the permalink idea t-p suggests and it doesn’t work for me. As a matter of fact, I tried most routine debugging tactics and found no solution except moving it off the MT GS and installing locally.

    Thx
    CT

    @ t-p …. no one hijacked anything in this thread … it’s titled “Problems with 3.0.3” and we’re all discussing lost or missing functionality in the dashboard / admin after upgrading. Seems exceptionally relevant. Let me know when you’re a moderator and I’ll reconsider. Thanks though.

    Hi @craigtommola, you’re right, I’m on MediaTemple’s GridSlower. Thank goodness this is for a volunteer website not a business.

    @t-p, thanks for the swift suggestion. Selecting the default permalinks at least meant the dropdowns at the top and bottom worked. It’s just a pity there was nothing in between.

    Having the same issue. Also on MediaTemple. We haven’t had a great experience running our site on their service the past few years. They are never as helpful as we need them to be and our site experiences downtime on a nearly monthly basis.

    Anyone heard from them on a solution, or are they still singing the “3.0.3 issues are your fault” song?

    I’m having the same problem too with 2 sites (both in Mediatemple Grid Service). Someone has resolved this?

    Hi, I think I found the problem.

    In my root directory i found some PE*.php files with this content http://pastebin.com/JtzNZ0jT Also I find that my .htacces files was modified with some rules to work with thath files.

    I think it the same problem , explained here http://blog.sucuri.net/2010/12/malware-update-publifacil-org-htaccess-changes-and-pe-php.html

    So remove the PE*.php file, and correct the .htaccess

    It work fine ( I did it). Now I want an Explanation of MediaTemple team.

    on mediatemple too… hmmm.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Problems with 3.0.3’ is closed to new replies.
Skip to toolbar