WordPress.org

Support

Support » How-To and Troubleshooting » Problems with 2.8

Problems with 2.8

  • larryinvegas
    Member

    @larryinvegas

    Don’t know what’s going on with 2.8, but it’s horrible. I have 8 blogs and everyone of them has the same problem. I can’t see any type in the add new post or post editing box. The title of the article shows, but that’s all. In order to read the article, I have to highlight. Articles post okay on the blog, but administration is screwed up. Guess I’ll spend the weekend reinstalling 2.7.1. This should never have been released.

Viewing 15 replies - 1 through 15 (of 17 total)
  • I had to reinstall myself – took 10 minutes tops. Next time I’ll wait a couple of weeks until plugins update as well.

    esmi
    Forum Moderator

    @esmi

    @larryinvegas: Try deactivating all plugins and check to see if this resolves the problem. If it does, activate the plugins one by one – checking the post after each re-activation – until you find the problematic plugin(s).

    Also see:
    http://wordpress.org/support/topic/279132

    larryinvegas
    Member

    @larryinvegas

    Thanks for the tip, esmi. After a second look, everything shows in the html mode, but not in the visual…not even photos. The only plugin that isn’t updating is WP Polls widget, which I’ve deactivated. Even with deactivating, it’s still functioning on the blog. Weird! lol

    iandsmith
    Member

    @iandsmith

    Same problem as larryinvegas. Edit Post / Visual appears as white HTML on white background with just the red underlining visible. Makes editing somewhat tricky.

    Tools – upgrade – and reinstall – should be fixed then.

    larryinvegas
    Member

    @larryinvegas

    Thanks, CD7…will try! Appreciate everyone’s feedback.

    larryinvegas
    Member

    @larryinvegas

    Tried Tools – Upgrade – and reinstall, but didn’t completely fix the problems. HTML now appears in both visual & html post/edit.

    glutenfreepost
    Member

    @glutenfreepost

    I agree, 2.8 is killing me. What a mess.

    malexandria
    Member

    @malexandria

    Don’t bother re-upgrading or turning off Plugins. This is an Issue with 2.8 but no one is acknowledging this major break 2.8 is a crummy release. I should have known better when it seemed like they went from Beta to full release in only a few weeks when normally they take months. And who was clamoring for this half arsed, non-feature release anyway? Not the Ajax no longer works anywhere in the Admin area

    revmitchell
    Member

    @revmitchell

    I am having the same problem. I do not see any of the editing tools and I cannot post at all. This is a huge problem.

    larryinvegas
    Member

    @larryinvegas

    I agree, malexandria. If it’s not broke, don’t fix it. I just don’t understand why it was released when it obviously wasn’t even tested. On one hand, I understand it’s a free system. On the other hand, WordPress is a vital part of a successful and aspiring blogger’s business. So, I feel WordPress should respect their users enough to offer more quality control on future releases. I love working with WordPress, but it’s frustrating when problems like this occur.

    revmitchell
    Member

    @revmitchell

    Re-installation failed twice

    Re-installation failed twice

    glutenfreepost
    Member

    @glutenfreepost

    so has anyone successfully re-insalled 2.7.1 to back out of this 2.8 curse, or can that not be done?

    wompninja
    Member

    @wompninja

    I am having the same problem. I am guessing that there is still no fix for this? I guess I can just wait it out.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Problems with 2.8’ is closed to new replies.