Support » Theme: Restaurateur » Problems with 2.0.8

  • It looks like 2.0.8 is missing both the library and languages directory. The missing library directory causes wordpress to break due to missing functions.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Same here. Errors like:

    require_once: wp-content\themes\restaurateur/library/class/class-tgm-plugin-activation.php………..failed to open stream!

    Same for me.. the update cause my blog to crash. I get a blank page and it not possible possible to access any page..
    Do not upgrade untill the next release..

    To fix the problem, you can download 2.0.7 from here: https://wordpress.org/themes/download/restaurateur.2.0.7.zip

    Then unzip it into your wp-content/themes directory overwriting the 2.0.8 restaurateur directory.

    This solve the issue.

    Maybe it is better not to update a theme currently in use…

    2.0.8 Restaurateur Crashed website. Following error:

    Warning: require_once(/home/sawgrill/public_html/wp-content/themes/restaurateur/library/class/class-tgm-plugin-activation.php): failed to open stream: No such file or directory in /home/sawgrill/public_html/wp-content/themes/restaurateur/functions.php on line 860

    Fatal error: require_once(): Failed opening required ‘/home/sawgrill/public_html/wp-content/themes/restaurateur/library/class/class-tgm-plugin-activation.php’ (include_path=’.:/opt/php54/lib/php’) in /home/sawgrill/public_html/wp-content/themes/restaurateur/functions.php on line 860

    Website: sawmillbargrill.com Unable to get into backend as well.

    Theme Author WPThemes

    (@wpthemesnz)

    Hi all, very sorry about this mess. We’ll post an update asap.

    Thanks @sgreenfield for the advice, that is indeed the fastest way to resolve.

    Please let us know when the update has been posted.

    One of my support people got the site working again by copying some folders/files over to the server but the installation appears to be incomplete. I get a message stating that style sheets are missing.

    I’d like to update the theme to the latest version 0.9 but I don’t see an update option. Do I need to deactivate & delete the theme and then install the latest version anew?

    The responsible way of a developer would be to pull version 2.0.8 from the repo!
    And mark 2.0.7 as stable otherwise they will all run into trouble…

    Theme Author WPThemes

    (@wpthemesnz)

    Hi Mark, if you know how to pull a theme from the repo please advise. This isn’t in our control as far as I know.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Problems with 2.0.8’ is closed to new replies.