Support » Plugin: Backup Migration » Problems while migrate my site

  • Resolved roblie93

    (@roblie93)


    [STEP] [2021-04-19 05:48:32] Initializing restore process...
    [INFO] [2021-04-19 05:48:35] Creating lock file
    [STEP] [2021-04-19 05:48:35] Initializing download process
    [SUCCESS] [2021-04-19 05:48:35] Downloading initialized
    [STEP] [2021-04-19 05:48:35] Downloading remote file...
    [INFO] [2021-04-19 05:49:29] Unlocking migration
    [SUCCESS] [2021-04-19 05:49:29] Download completed (took: 54.509226083755s)
    [STEP] [2021-04-19 05:49:29] Looking for backup manifest
    [SUCCESS] [2021-04-19 05:49:29] Manifest found remote name: BM_Backup_2021-04-16_11_46_34_9974.zip
    [STEP] [2021-04-19 05:49:29] Requesting restore process
    [SUCCESS] [2021-04-19 05:49:33] Restore process responded
    [SUCCESS] [2021-04-19 05:49:33] Locking migration process
    [STEP] [2021-04-19 05:49:33] Initializing restore process
    [INFO] [2021-04-19 05:49:33] Backup & Migration version: 1.0.9
    [INFO] [2021-04-19 05:49:33] Site which will be restored: https://shop.hoette-grosskuechen.de
    [INFO] [2021-04-19 05:49:33] PHP Version: 7.4.16
    [INFO] [2021-04-19 05:49:33] Web server: Apache
    [INFO] [2021-04-19 05:49:33] Max execution time (in seconds): 259200
    [INFO] [2021-04-19 05:49:33] Initializing custom error handler
    [STEP] [2021-04-19 05:49:33] Free space checking...
    [INFO] [2021-04-19 05:49:33] Checking if there is enough amount of free space
    [INFO] [2021-04-19 05:49:33] Requires at least 1319406170 bytes. [1.23 GB]
    [INFO] [2021-04-19 05:49:33] Disk free space function is not disabled - using...
    [INFO] [2021-04-19 05:49:33] Checking this path/partition: /home/www/public_html/shop-hoette/wp-content/backup-migration/backups
    [SUCCESS] [2021-04-19 05:49:33] There is 2,106,164.81 MB free. [2.01 TB]
    [SUCCESS] [2021-04-19 05:49:33] Great! We have enough space.
    [SUCCESS] [2021-04-19 05:49:33] Confirmed, there is enough space on the device, checked: 1319406170 bytes.
    [INFO] [2021-04-19 05:49:33] Making temporary directory
    [STEP] [2021-04-19 05:49:33] Scanning archive...
    [STEP] [2021-04-19 05:49:33] Smart memory calculation...
    [INFO] [2021-04-19 05:49:33] There is 384 MBs of memory to use
    [SUCCESS] [2021-04-19 05:49:33] Setting the safe limit to 44 MB
    [STEP] [2021-04-19 05:49:33] Extracting files (this process can take some time)...
    [SUCCESS] [2021-04-19 05:50:52] Files extracted...
    [STEP] [2021-04-19 05:50:52] Saving wp-config file...
    [SUCCESS] [2021-04-19 05:50:52] File wp-config saved
    [STEP] [2021-04-19 05:50:52] Getting backup manifest...
    [SUCCESS] [2021-04-19 05:50:52] Manifest loaded
    [STEP] [2021-04-19 05:50:52] Restoring files...
    [SUCCESS] [2021-04-19 05:51:22] Files restored
    [STEP] [2021-04-19 05:51:22] Restoring database...
    [INFO] [2021-04-19 05:51:22] Database size: 17.6 MB
    [SUCCESS] [2021-04-19 05:51:32] Database restored
    [STEP] [2021-04-19 05:51:32] Restoring wp-config file...
    [SUCCESS] [2021-04-19 05:51:32] WP-Config restored
    [STEP] [2021-04-19 05:51:32] Making new login session
    [SUCCESS] [2021-04-19 05:51:32] User should be logged in
    [STEP] [2021-04-19 05:51:32] Clearing elementor template cache...
    [SUCCESS] [2021-04-19 05:51:32] Elementor cache cleared!
    [STEP] [2021-04-19 05:51:32] Cleaning temporary files...
    [DOWNLOAD GENERATED] File downloaded on (server time): 2021-04-19 05:51:34
    [DOWNLOAD GENERATED] Last update (seconds): 12 seconds ago
    [DOWNLOAD GENERATED] Last update (date): 2021-04-19 05:51:22

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support backupsupport

    (@backupsupport)

    Hi @roblie93

    The log looks fine to me.
    There is a chance that your browser lost connection during migration.

    As during database replace you are logged off.
    It’s probably false positive as I see your site looks good 🙂

    If everything is restored you don’t have to worry.

    Let me know if something is missing.

    Thread Starter roblie93

    (@roblie93)

    Hello,
    so far it looks good , but the individual subpages were not migrated. If you click on a menu item above, it does not find the pages. Do you know why this is? I suspect that the database connection has been lost and the pages have not been created. Otherwise everything looks fine too.

    Plugin Support backupsupport

    (@backupsupport)

    Hi @roblie93

    You can try to make only database backup from source site.
    Then you can try to update your permalinks in WordPress settings.

    That may solve the issue.

    Thread Starter roblie93

    (@roblie93)

    Hey, I just exported and imported the database. Unfortunately the pages are still missing.

    Plugin Support backupsupport

    (@backupsupport)

    Hi @roblie93

    Were they created with Elementor or it’s custom page type?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problems while migrate my site’ is closed to new replies.