Problems Uploading Pictures (6 posts)

  1. multitudenyc
    Posted 6 years ago #


    Each time I try to upload a picture, I receive an error message: "Unable to create directory /hermes/web09/b2461/as.multitude/public_html/blog/wp-content/uploads/2010/02. Is its parent directory writable by the server?"

    This is a pain because I have to upload my photos via photobucket. Can you help me please!

  2. Samuel B

    Posted 6 years ago #

    set chmod 777 on all of the above folders
    upload an image
    chmod folders back to 755
    should work from now on

  3. multitudenyc
    Posted 6 years ago #

    exactly how do i do that necessarily?

    Thank you for your prompt response, as well. : )

  4. Samuel B

    Posted 6 years ago #

  5. bdawson
    Posted 6 years ago #

    As of 2.9.1 I can no longer upload images at all.

    I've chmod'd 777 the entire site and still receive "Failed to write file to disk" errors.

    Doesn't matter which browser or OS. No plugins. Generic site. Default theme.

    I have been searching and trying every piece of advice I can find and none of them have worked so far. This site has worked fine for 5 years. Not any more.

  6. Samuel B

    Posted 6 years ago #

    have you exceeded your disk space quota?

    Have you tried:
    - Deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - Switching to the default theme to rule out any theme-related problems?

    - Resetting the plugins directory in phpMyAdmin, and/or renaming it through FTP? Sometimes, an apparently inactive plugin can still cause problems.

    Have you contacted your host?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.