Support » Fixing WordPress » Problems uploading photos

  • Hi I am new to WordPress and hope someone can help me. I have tried to look through previous postings but cannot find an answer.

    I’m having problems uploading photos. The file seems to upload, but shows only the little red X instead of the photo.

    I have a horrible feeling I may have overwritten an important file by mistake. I tried to upload a clock from a site which I now have learned is not wp-friendly. Under misc, where it says full URL path to files, the file name of the clock is there instead of the file path name.

    I have only posted 3 posts, so I am willing to start over if necessary. But how?!

    If it helps, my site is at: (Hope it is ok to post that?).

    Many thanks in anticipation of any help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,
    I can’t upload photos to my page.
    Would also like to know how I can fix this?

    Same problem here. The odd thing is that I was able to upload photos just fine a few months ago, and I haven’t done anything on my site since then.

    Everything seems to work OK — it shows a progress bar as photos are uploaded, it says “crunching”, and it displays the file names & lets me add captions, etc. However, the “missing” icon shows next to each photo rather than a thumbnail of the photo.

    I’ve tried this using IE8 and using Chrome — same results. Help!

    P.S. Sorry for the duplicate post, but the other thread was marked as “resolved” and was pretty old.

    Hurray! After reading another few dozen threads, I found the answer to my problem here:

    I had made a change to my site — I moved things from a temporary testing area to their permanent folder, but didn’t change the path for the “Store uploads in this folder” setting.

    i am having problems uploading pictures to my blog. it says it’s crunching then an http error shows up in red. here is a link to my blog.

    how can i fix this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problems uploading photos’ is closed to new replies.