Support » Installing WordPress » Problems upgrading wordpress

  • david113

    (@david113)


    Hello,

    I recently tried upgrading wordpress 2.1.3 to 2.2 using a one-click install via Dreamhost.

    After upgrading, when I went to my website, I recieved the following error message:

    Warning: main(/usr/local/home/david113/financialspiderplant.com/wp-config.php) [function.main]: failed to open stream: Permission denied in /usr/local/home/david113/financialspiderplant.com/wp-blog-header.php on line 16

    Fatal error: main() [function.require]: Failed opening required ‘/usr/local/home/david113/financialspiderplant.com/wp-config.php’ (include_path=’.:/usr/local/lib/php’) in /usr/local/home/david113/financialspiderplant.com/wp-blog-header.php on line 16

    Does anyone know how I might go about fixing this? Dreamhost’s support said that my nameservers were labeled incorrectly at godaddy.com but I double checked and they are correct.

    Any help?

    Thank you in advance.

  • The topic ‘Problems upgrading wordpress’ is closed to new replies.