Support » Fixing WordPress » Problems upgrading plugins on 4 wordpress sites

  • I am attempting to upgrade plugins on 4 wordpress websites and getting the same error message. But the message is intermittant. Sometimes i can upgrade, sometimes not.

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Can someone tell me what is going on and how to resolve this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I forgot to mention this also affects plugin searches and new installs as well.

    I have been having the same problems for a few days I cannot update any plug-gins or re-install I get message

    Download failed.: Could not open handle for fopen() to /tmp/wordpress-3.tmp

    Installation Failed

    Any help would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems upgrading plugins on 4 wordpress sites’ is closed to new replies.