Support » Plugin: Maintenance » Problems to activate and desactivate

  • germanero

    (@germanero)



    After WordPress update, the plugin began to fail. When plugin is activated, some pages are under maintenance, but home and login access still showing. I’ve tried refreshing page and after 5 minutes (with ctrl+F5) finally, all entire Site was under maintenance. When I disable it, I had to wait more than 5 minutes to see that happen. Only happens with this plugin. All other changes are inmediatly reflected. I think you need update something.
    Best Regards.

    • This topic was modified 4 months ago by  germanero.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Fruitful Code

    (@fruitfulcode)

    Hello there,

    Thank you for using our plugin.

    Please, provide us with an access to your WordPress admin dashboard so we could check the issue locally. You can send credentials via our ticket system by submitting a request here https://support.fruitfulcode.com/hc/en-us/requests/new

    With Regards,

    Team Fruitful Code

    I’m having the same problem!

    Site http://www.portoferraz.com.br
    I already uninstalled and keeps showing the page!
    Please help!

    Plugin Author Fruitful Code

    (@fruitfulcode)

    After you put the maintenance mode on, try to check in different browser. If you logged in as wordpress user you see website in normal mode.

    For example, in Google Chrome, press Ctrl+ Shift + N to bring up a new incognito window.

    In case your site is still not under maintenance, please, provide us with an access to your WordPress admin dashboard so we could check the issue locally. You can send credentials via our ticket system by submitting a request here https://support.fruitfulcode.com/hc/en-us/requests/new

    Regards,

    Team Fruitful Code

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.