WordPress.org

Support

Support » How-To and Troubleshooting » Problems since this morning

Problems since this morning

  • Warning: main(/home/argentin/public_html/blog/wp-content/plugins/wp-contact-form/wp-contactform.php): failed to open stream: Too many open files in /home/argentin/public_html/blog/wp-settings.php on line 177

    Warning: main(): Failed opening ‘/home/argentin/public_html/blog/wp-content/plugins/wp-contact-form/wp-contactform.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/argentin/public_html/blog/wp-settings.php on line 177

    Warning: main(/home/argentin/public_html/blog/wp-content/plugins/wp-db-backup.php): failed to open stream: Too many open files in /home/argentin/public_html/blog/wp-settings.php on line 177

    Warning: main(): Failed opening ‘/home/argentin/public_html/blog/wp-content/plugins/wp-db-backup.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/argentin/public_html/blog/wp-settings.php on line 177

    Warning: main(/home/argentin/public_html/blog/wp-includes/pluggable-functions.php): failed to open stream: Too many open files in /home/argentin/public_html/blog/wp-settings.php on line 182

    Warning: main(/home/argentin/public_html/blog/wp-includes/pluggable-functions.php): failed to open stream: Too many open files in /home/argentin/public_html/blog/wp-settings.php on line 182

    Fatal error: main(): Failed opening required ‘/home/argentin/public_html/blog/wp-includes/pluggable-functions.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/argentin/public_html/blog/wp-settings.php on line 182

Viewing 3 replies - 1 through 3 (of 3 total)
  • And when I enter the page
    Warning: main(/home/argentin/public_html/blog/wp-includes/cache.php): failed to open stream: Too many open files in /home/argentin/public_html/blog/wp-settings.php on line 105

    Warning: main(/home/argentin/public_html/blog/wp-includes/cache.php): failed to open stream: Too many open files in /home/argentin/public_html/blog/wp-settings.php on line 105

    Fatal error: main(): Failed opening required ‘/home/argentin/public_html/blog/wp-includes/cache.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/argentin/public_html/blog/wp-settings.php on line 105

    My hosting just told me :
    Line 105 is a line that adds an include for a cache.php file. I looked up the location its trying to open, and the file is not there; only a blank wp_object_cache.lock file is in its place. I would contact WorpPress for information on how to restore the file.

    Everything nice now and just to say that Small Orange
    http://www.asmallorange.com/
    is a great hosting service

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems since this morning’ is closed to new replies.