Support » Plugin: WP Maintenance Mode » Problems on a Multisite-Site

  • Resolved Nikelaos

    (@nikelaos)


    Hello!

    I have been using the plugin in a multisite environment for years and am very satisfied. So far it always worked fine after I activated the plugin for a site.

    Now I’ve created a new site, activated the plugin, activated maintenance mode (which is also shown to me in the backend) – but I don’t see the maintenance page, but the content of my site.

    What’s going on there? I do not get it…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author George J

    (@georgejipa)

    Hello @nikelaos,

    Just tested the plugin on WordPress 5.4.2 (with multisite installed in different modes: sub-directory, subdomain, and mapped domain), and it works as it should.

    Maybe you should try to:
    – purge the cache, if you use a cache plugin or a service like Cloudflare
    – clear all the cookies and re-authenticate


    George

    • This reply was modified 2 months, 3 weeks ago by George J.
    • This reply was modified 2 months, 3 weeks ago by George J.

    Hello @georgejipa ,

    I purged the cache (WP as well as the browser cache), deleted all Cookies – but still the frontend is reachable, although maintenance mode is activated.

    I have also found that I can change the admin email in the general settings, but I do not receive a change confirmation to the old email address.

    I think the best thing is to delete the site and create a new one. It seems to me that there’s something wrong in general.

    Or are there any other ideas?

    It should be possible, that in the moment of installing the plugin, there were no administrator in the users list for that site registered. May be that causes such a problem?

    Plugin Author George J

    (@georgejipa)

    @nikelaos Not sure. As you said, maybe you should try to recreate that sub-site.

    I set up a new site and now it works.

    Well then, the last secrets of mankind …

    So, I state this as »resolved«…

    Well, @georgejipa , now I found the reason:

    1. I have a plugin, which renames “wp-login” to “abc”
    2. my sites URL is https://mymultisi.te/abcdef
    3. When I give in the settings the exception to „abc“ (to grant the access to the login https://mymultisi.te/abcdef/abc) then it passes the whole site https://mymultisi.te/abcdef/…

    Now it’s really solved… 😉

    Plugin Author George J

    (@georgejipa)

    Interesting. I wouldn’t have thought of that. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.