Support » Plugin: Jetpack by WordPress.com » Problems not publicizing to social media.

  • I am really at a loss here. I have removed every plugin except woocommerce and still cannot get to post to any social media. I used the facebook scrubber and it says i was missing the og:photo should that really matter?

    Is there some sort of check list you have I can use to check Jetpack settings for social media? I even reinstalled jetpack and reinitialized the social media links. Any help would be seriously helpful at this point.

    site: http://blog.greenskeeper.org

Viewing 13 replies - 1 through 13 (of 13 total)
  • I have the same problem.

    Me too.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I’m sorry to hear you’ve run into issues.

    Could you try using our beta plugin? You can find a download link and instructions here:
    http://jetpack.com/beta

    The beta plugin includes some fixes our developers have been working on for these kind of reported issues. As a result, using it should likely cause these problems to be resolved.

    Once you install and activate the beta plugin, go to Jetpack -> Jetpack Beta and choose “Tagged Beta Releases” and make sure the “Auto-Update Jetpack when new betas are available” is checked and click the “Save my choice” button.

    After you’ve installed it, and if the problem remains, could you let me know your site URL so I can take a closer look at your Jetpack settings, and check if I can help you from my end?

    Thanks!

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you try to install the Beta, as I suggested above, and let me know how it goes?

    I had the same issues. I just installed the Beta and it fixed the problem!

    As I said I tried to install the beta but it says that I already have that version. Can you furnish the proper link please?

    Was able to locate the debug file

    Also went through know fixes. Found Simple SSL solution was using “” instead of single ” should that matter? I changed it and still debug page says I cannot connect to using current SSL setup. Any suggestions? Tried to download the beta jetpack but it says I already have it connected. Can you confirm this?

    • This reply was modified 2 years, 5 months ago by  Marius L. J.. Reason: Removed identifying data

    SSL Certificate using the site referred is A rating.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    As I said I tried to install the beta but it says that I already have that version. Can you furnish the proper link please?

    I see now that you had mentioned that in another thread. I didn’t make the connection until now, sorry about that. I was able to find the other thread by looking at your profile and the other threads you recently participated in.

    Looking at your site, you are still running the current stable version of Jetpack. Could you try to install the Beta, available for download here?
    Once you’ve downloaded the plugin, go to Plugins > Add New > Upload, and upload and activate the plugin. You will then be able to go to Jetpack > Beta in your dashboard, select the “Tagged beta Releases”, and click on the link to look for a new update on that same page. It should offer you the option to update.

    Let me know how that goes.

    P.S.: in the future I’d recommend against pasting your Advanced Debug results on public forums, as they contain private information about your site. Thanks!

    I disconnected and reconnected to Jetpack.

    I did not update Jetpack to the beta. Once I connected to Jetpack I published a post and the thing worked. I was able to publicize to all social media outlets I had connected to.

    Specifically I did the following after reconnecting with jetpack.
    I disconnected all social media settings.
    saved
    Reconnected all social media settings one by one saving each one as I reconnected.

    Tried publishing a post and it pushed all the data to the appropriate social media channels including a scheduled post which went off without a hitch.

    HOpe that helps. BTW thanks for removing that information.

    One thing to mention I did update my wp-config.php file to change

    define( ‘JETPACK_SIGNATURE__HTTPS_PORT’, 80 );

    to

    $_SERVER[‘SERVER_PORT’] = 443;

    since I am using https:// my ssl certificate is up and current.

    Once again hope that helps.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    At this point, since you weren’t able to install the Beta, I’d recommend waiting until tomorrow morning; we’ll release a new Jetpack update and you should be able to update without needing any extra Jetpack Beta plugin.

    Let me know how it goes after the update!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Problems not publicizing to social media.’ is closed to new replies.