Support » Fixing WordPress » Problems logging in after enabling FORCE_SSL_ADMIN. Need help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can any one help here? I am sure, I am not the first one who has seen this error.

    After attempting to clear all browser data and restarting the browser, now I am getting this:
    You do not have sufficient permissions to access this page.

    The account that I am using to log in has Administrator capabilities so there is no way that “I do not have sufficient permissions”.

    The same account easily logs in when I use HTTP instead of HTTPS.

    got same issue (“error subbmitting form etc…”), but have not used FORCE_SSL_ADMIN on this install. any knowledge about this topic?

    I’m getting the same error here without using this FORCE-SSL-ADMIN, simply can’t login in my own site… :/

    I’ve made sure that the define('FORCE_SSL_ADMIN', true); statement is before the statement loading/redir’ to wp-settings, so I’m assuming it’s either my server setup (I do have ssl_module loaded) or that my wp-config is a directory above the rest of the site.

    The error specifically stops at wp-login.php.

    This is the sound of me drowning in sorrow (yeah, it’s brew time!)…

    I had the same problem, after I deactivated Anti-Captcha by filiw (http://wordpress.org/extend/plugins/anti-captcha/) I could login again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problems logging in after enabling FORCE_SSL_ADMIN. Need help!’ is closed to new replies.