WordPress.org

Support

Support » Plugins and Hacks » Easing Slider » [Resolved] Problems loading on ie7/8

[Resolved] Problems loading on ie7/8

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    Hi @stwebsites, looks like you’ve changed to an alternative plugin. I’d be happy to help if you wish to revert back to Easing Slider.

    Just manually replaced the slideshow.min.js, and tested in IE8 via a windows XP PC.

    Result: All slider images flash up quickly in sequence then the loading icon is constantly showing – looking forward to this fix – and buying the Pro version.

    Plugin Author MatthewRuddy

    @matthewruddy

    Hi @musicalman, try clearing browser cache and resetting any cache plugins you may have active. I’ve tested again, again and again and v2.1.1 (development version) looks to have resolved all issues. If not on your site, something else must be acting up.

    If you’re unsure whether you’ve installed the update correctly, I’d recommend a fresh install. You would lose your settings, but it is the safest option.

    Use a browser like Google Chrome to check for Javascript errors via the “Web Inspector” tool. IE provides limited debugging functionality so it would be much harder to pinpoint using it.

    Users have reported back to me that installing v2.1.1 has fixed their issues as confirmation. It should work.

    ok will do, will report back soon; thanks.

    Just did a full reset of IE8, and the problem is still there, looks like I will have to a fresh install of your plugin…

    Plugin Author MatthewRuddy

    @matthewruddy

    If you want to link me to the page in question I’ll have a quick look for you.

    Bit confused: what is the latest version – or beta version that will fix this?

    I am currently using Version 2.1.1-rc1

    Plugin Author MatthewRuddy

    @matthewruddy

    Beta, 2.1.1-rc1 is the beta/development version.

    Official versions will have version numbers that are integers only. v2.0, v2.1.1, etc.

    Hi Matthew,

    Apologies for the late reply. We do still use Easing Slider, we just have two sliders. The background slider is a different one, but the one sitting on top of that is Easing Slider.

    We’re still experiencing the issue with ie7/8 any ideas? It’s the same problem of just the white box and the loading icon displaying and the images not loading at all.

    Thanks

    Plugin Author MatthewRuddy

    @matthewruddy

    Hi @stwebsites, still looking into it. Many users are reporting v2.1.1-rc1 (development version) to be working, but some are still having problems. It’s completely hit or miss, pretty common when it comes to IE.

    Unfortunately, as much as I’d like to implement our previous solution from v1.2.1, it is causing errors due to depreciated functions in jQuery v1.8+ onwards, so it isn’t an option.

    I am experiencing this problem as well. It loads fine in most browsers, but in IE7/8 it just continues to load. I have heard that sometimes the image will appear quickly for a second or less and then disappear only to continue to “load”.

    I am using the development version. (I just upgraded the single file that was mentioned in another post)

    Website: http://avsonline.com

    Plugin Author MatthewRuddy

    @matthewruddy

    Hi @dustinww, have you tried installing the entire Development Version? It’s continually changing so since that advice was posted more files have been changed. I’d advise installing the entire plugin now.

    Replace the plugin using FTP rather than uninstalling within the WordPress admin area. Doing the latter causes the plugin to delete its settings from the database (standard practice).

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Problems loading on ie7/8’ is closed to new replies.
Skip to toolbar