Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » Problems installing version 2.2.1

  • I just tried installing Types Version 2.2.1 and received the following error messages:

    ” Maximum execution time of 30 seconds exceeded” and
    “The uploaded file exceeds the upload_max_filesize directive in php.ini”

    Only after changing the following lines in php.in :

    upload_max_filesize = 200M

    max_execution_time = 180

    I finally succeeded to install the plugin.

    Not sure if this is my problem or a problem with Types, but thought you should know.

    https://wordpress.org/plugins/types/

Viewing 1 replies (of 1 total)
  • Plugin Support Beda

    (@bedas)

    It’s not a problem with Types.

    It’s a problem with large sites and servers.

    Our Server Requirements are here:

    Server Requirements

    Those are minimum requirements, if you got larger sites, more plugins, etc, you need more power.

Viewing 1 replies (of 1 total)
  • The topic ‘Problems installing version 2.2.1’ is closed to new replies.