Support » Fixing WordPress » Problems installing plugins…sorta

  • Hey everyone! New here, but I searched for an answer to my issue and wasn’t able to find anyone who had the same problem.
    Whenever I install a new plugin, I get the same error message. It’s a gigantic block of text (about 1 page in size) with tons of code and basically says “plugin failed to install”. However, when I navigate to my installed plugins, I see it in the list. Then, when I go to activate the plugin, I get another error, much smaller (maybe 3 or 4 lines) that basically says “failed to activate”. However, again, I can reload the page and see that the plugin is fine.
    I don’t know if I should even worry about this, but it seems like something is wrong somewhere within the install. Is there a way to get rid of these errors? Should I even worry?

Viewing 11 replies - 1 through 11 (of 11 total)
  • You have to be more specific about the error. Yes, fix them, and you can rid yourself of these error. Yes you should worry, something somewhere isn’t functioning as it should.

    It’s way too long to post in here. I copied and pasted it into a word file and it’s 5 pages long. Here is the start:
    Installation failed: <!DOCTYPE html> <!–[if IE 8]> <![endif]–> <!–[if !(IE 8) ]><!–> <!–<![endif]–> LiveSite Pack ‹ — WordPress addLoadEvent = function(func){if(typeof jQuery!=”undefined”)jQuery(document).ready(func);else if(typeof wpOnload!=’function’){wpOnload=func;}else{var

    Drop a link with the full error in a pastebin.

    https://pastebin.com/3RwEhJFs

    Let me know if that works. I’m having a lot of trouble with this installation of WordPress and no trouble whatsoever with my others, all on the same server, all in their own subfolders, etc. This install also gives me the occasional error when logging in saying “the password field is empty” when it’s not.

    By chance are you using Generatepress?

    N, I’m using the Gambit 1.3.1 theme

    My next guess would be an issue with the vCita Live site pack plugin.

    Hmmm. I just tried deactivating all plugins, then installing a new one and it seems to be fine. I’ll go through my plugins and reactivate one by one to see which one is causing problems.

    Thanks for the help!

    No prob dude, my money is on the vCita plugin.

    Just to try it, I reactivated all but vCita and the problem was still solved. Turn on vCita, problem is back. Guess I’ll get a new contact form plugin. Thanks again!

    No prob, glad to help.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Problems installing plugins…sorta’ is closed to new replies.