Support » Installing WordPress » problems installing on Mac OS 10.4

  • apparently I need to install MAMP to make WordPress work on my mac (OS X 10.4.11). However, the download of MAMP is only for Mac OSX 10.5 and above. What can I do?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘problems installing on Mac OS 10.4’ is closed to new replies.