WordPress.org

Forums

Problems installing Ecto (1 post)

  1. katyhill
    Member
    Posted 2 years ago #

    It was working when I was with my last host, but I recently switched to HostGator and it won't work.

    The latest message I get is: "XML-RPC services are disabled on this site. An admin user can enable them at http://katyloves.com/wp-admin/options-writing.php"

    But there's no Remote Services option in that section. No check box that all the other posts say to check. Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic