Problems in "Write Post" Interface (Admin) with Firefox (4 posts)

  1. ovidx
    Posted 9 years ago #

    Problems with Admin Interface (Write Post) Within Firefox

    When I click on "Write Post," the user interface appears. Big problem, though...This box (in which I write) extends to the far right-hand side of the page and overlaps the blue navigation on the right-hand side. (Password protect post, Post slug, Categories, Post timestamp, etc.). I can't click on the HTML icon in the interface, because that button is beneath blue box entitled "Post Slug." Basically, "Post Slug" is overlapping the upper icons of the writing interface.

    I have the Rich Text Editor enabled under "Users> Your Profile." If I disable the Rich Text Editor, and enable the Markdown plugin, the problem goes away. But then I'm back to coding all posts by hand. I want to use the Rich Text Editor, but I need to access the HTML icon (which I can't do currently, b/c of the overlapping issue.)

    Is this just a Firefox problem? How can I get the rich-text editor *NOT* to overlap with the blue options on the right-hand side of the page?

  2. Samuel B
    Posted 9 years ago #

    It's not a FireFox 1.5 problem.
    Sounds more like a plugin conflicting.

  3. jandrews88
    Posted 9 years ago #

    Maybe it is a plugin issue. To solve this, I've disabled the Rich Text editor, and enabled the Markdown plugin. I'll stick with that solution for the time being. (It's annoying, though, that I can't use the Rich Text editor, if I wanted to.)

    By the way, the overlap doesn't happen in Internet Explorer. So, I think it must be a plugin issue with just FF (maybe a Semiologic issue as well?).

  4. Denis de Bernardy
    Posted 9 years ago #

    it could also be that you resized the edit area by mistake. you can resize it as a normal window, by grabbing the lower-right corner.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.