WordPress.org

Forums

WordPress-to-lead for Salesforce CRM
[resolved] Problems in Safari (5 posts)

  1. SocialCowboy
    Member
    Posted 1 year ago #

    Hi there,

    Great plugin! But after launching the website a few complaints came in. All the same:
    In safari some people can't see the text they type into the (required) fields.. Resulting in doubting themselves and the website functionality.

    Any ideas?
    URL: http://www.coveyblog.com

    http://wordpress.org/plugins/salesforce-wordpress-to-lead/

  2. SocialCowboy
    Member
    Posted 1 year ago #

    Update:
    Just heard the problem occurs in Firefox mostly. Just tested myself, and found the same problem..

  3. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    This is usually a theme/CSS issue.

    I can take a look, but it may not be something I can fix at the plugin level.

  4. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    Try changing the height of the text inputs to auto (from 18px) -- if your theme has lots of padding on the input element, it can cause this issue.

    I'l hoping to revamp the crufty default CSS in the next release.

  5. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    This should be resolved in the latest version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress-to-lead for Salesforce CRM
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.