WordPress.org

Support

Support » How-To and Troubleshooting » Problems in Markup Validation

Problems in Markup Validation

  • I always get these errors. How can I get rid of this? Please help..

    Line 167, Column 140: “Stay” is not a member of a group specified for any attribute

    …compliance/” rel=”bookmark” title=”” Stay in Compliance”>Stay in Compliance


    Error Line 167, Column 143: “in” is not a member of a group specified for any attribute

    …compliance/” rel=”bookmark” title=”” Stay in Compliance”>Stay in Compliance


    Error Line 167, Column 153: an attribute value literal can occur in an attribute specification list only after a VI delimiter

    …compliance/” rel=”bookmark” title=”” Stay in Compliance”>Stay in Compliance

    Have you forgotten the “equal” sign marking the separation between the attribute and its declared value? Typical syntax is attribute=”value”.
    Error Line 174, Column 152: “Do” is not a member of a group specified for any attribute

    …l-states/” rel=”bookmark” title=”” Do Business in Additional States”>Do Busine…


    Error Line 174, Column 161: “Business” is not a member of a group specified for any attribute

    …” rel=”bookmark” title=”” Do Business in Additional States”>Do Business in Add…


    Error Line 174, Column 164: “in” is not a member of a group specified for any attribute

    …el=”bookmark” title=”” Do Business in Additional States”>Do Business in Additi…


    Error Line 174, Column 175: “Additional” is not a member of a group specified for any attribute

    …k” title=”” Do Business in Additional States”>Do Business in Additional States…


    Error Line 174, Column 181: an attribute value literal can occur in an attribute specification list only after a VI delimiter

    …title=”” Do Business in Additional States”>Do Business in Additional States

    Have you forgotten the “equal” sign marking the separation between the attribute and its declared value? Typical syntax is attribute=”value”.
    Error Line 181, Column 160: “Employer” is not a member of a group specified for any attribute

    …in/” rel=”bookmark” title=”” Employer Identification Number (EIN)”>Employer Id…


    Error Line 181, Column 175: “Identification” is not a member of a group specified for any attribute

    …ark” title=”” Employer Identification Number (EIN)”>Employer Identification Nu…


    Error Line 181, Column 182: “Number” is not a member of a group specified for any attribute

    …tle=”” Employer Identification Number (EIN)”>Employer Identification Number (E…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Im still newbie on validation, please help.. I get the same errors on different posts.

    what theme are you using?

    there is an error here:
    title=""
    where the title attribute is closed to early.

    without knowing the theme or seeing your site live, there is no way to find out where this is coming from.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problems in Markup Validation’ is closed to new replies.
Skip to toolbar