Support » Plugin: Redis Object Cache » Problems “”error too many redirects””

  • Resolved jeferssons

    (@jeferssons)


    Hi guys, I have a small problem. I have already sent an email to the Content Egg Pro plugin. Explaining that every time Redis is activated. The site in the admin part shows “error too many redirects”. But if I disable it in my nginx the execution returns to normal. What could be causing this problem with the plugin?

Viewing 1 replies (of 1 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Either a stale cache, or an issue with Content Egg Pro.

    Try flushing your entire Redis Server redis-cli FLUSHALL, if that doesn’t resolve it the Content Egg Pro can assist you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.