Support » Requests and Feedback » Problems doing WP search

  • johannmon

    (@johannmon)


    Sometimes when I do a search on wordpress.org, it gives me errors before apparently completing the search successfully (I see search results if I scroll down past the warnings). For example, today I searched on division zero upload and got the following:
    Warning: mysql_connect(): Lost connection to MySQL server during query in /home/wordpres/public_html/support/bb_func_search.php on line 12
    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/wordpres/public_html/support/bb_func_search.php on line 13
    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/wordpres/public_html/support/bb_func_search.php on line 17
    Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/wordpres/public_html/support/bb_func_search.php on line 19
    Warning: mysql_close(): supplied argument is not a valid MySQL-Link resource in /home/wordpres/public_html/support/bb_func_search.php on line 32
    Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/wordpres/public_html/support/bb_func_search.php on line 76
    Know what this is about?

Viewing 1 replies (of 1 total)
  • Mark (podz)

    (@podz)

    Support Maven

    “Lost connection to MySQL server “
    That’s a hosting problem, not a wp one.

Viewing 1 replies (of 1 total)
  • The topic ‘Problems doing WP search’ is closed to new replies.