Support » Networking WordPress » Problems creating sites

  • Resolved joandajer

    (@joandajer)


    I have a domain universidades.com.do and recently I setup WPMU. The problem is it doesn’t create the blog when I do the registration. For example if a register a site it will send me the email and everything. Once I confirm I can login to the account but to the site (subdomain) i created. The account isnt even listed on the dashboard.

    Can someone help?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Hint: it’s not wpmu any more.

    Also, if it’s not listed under Network Admin -> Sites, then it didn’t get created.

    Does the db user have ALL privliges in the db? Are you incrementing by 1 and not 2 or 10?

    Is the server set up for wildcard subdomains?

    I have setup the wildcards through the cpanel subdomains option * pointing to the wp config

    the DB has all priviliges. I do not understand the 2 or 10 question

    The weird thing is that if i try to create the same site it tells me it already exits. Which tells me that it is writing to the DB but something is missing.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Okay, go look in your DB under wp_sites and see what are listed?

    As andrea_r pointed out, if the account isn’t listed under Network Admin -> Sites, then it didn’t get created. So let’s check the DB 🙂 Are the tables there?

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Go look in the database please. Are the tables all there?

    under WP SITE i only have the main domain universidades.com.do

    the weird thing is that under WP SIGNUPS i see the test accounts… if i create the site manually it does show on dashboard.

    Thanks for the help! Any other recomendation?

    I can login with the recently created user but does not see the site

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    wp-signups is for the USER. Not the site 🙂

    if i create the site manually it does show on dashboard.

    So … when a new user signs up and registered to create a new blog, THAT isn’t working?

    What plugins are you running?

    NO PLUGINS

    whenever i go to a site that hasnt been create before as I said at the beginning ex. test.universidades.com.do it ask me if want to create a site with that name and ask for email.

    Can you please tell HOW can I properly create a site?
    CAN YOU GUYS TEST IT by going to my site?
    If it is not WP-SIGNUPS then where?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Be calm. Don’t shout, please.

    There are multiple ways to make a new site.

    1) The Admin makes it from the back end.
    2) A registered user makes it by going to foobar.site.com and making a site
    3) A new user makes one when they register for their account.

    I may be forgetting one… All are valid tests, but each one is a little different.

    Look in wp_blogs. What’s listed there?

    under wp_blogs is the main domain only

    Let me tell you again what i do. It seems the system creates the user only…now, how can they create a blog/site?

    In dashboard i do not see any option

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Then your database DOES NOT have full permissions or it’s not being written to.

    Yes, I know you said it does. Double, triple, check that the ID used in your wp-config.php file has full, 100%, do everything permissions to the DB listed in your wp-config.php file.

    All. Everything. Even delete.

    Admins can make new sites at http://domain.com/wp-admin/network/

    There are two links there Create a New Site | Create a New User

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Go to Network Admin -> Settings. Change your registration options.

    Right now you have it set to username only.

    So no wonder people don’t get a blog.

    ANDREA was right! Thank you guys! you ROCK!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Problems creating sites’ is closed to new replies.