Support » Plugin: Plugin Organizer » Problems after upgrading to Version 10.0.1

  • Resolved supertrooper2

    (@supertrooper2)


    After upgrading to Version 10.0.1 I find the layout of the Global Plugins screen totally different and unmanageable.

    No longer can I drag plugins across into the mobile section in order to be disabled for mobiles. In fact the new layout is not at all intuitive.

    In addition when I click onto the “?” symbol on the Global Plugins screen, the popup is not centred and it is impossible to read the text.

    I have checked the above functionality on different browsers including Firefox and Chrome and find it to be the same on both browsers.

    I may be reluctantly forced to go back to the old version of this plugin unless you can resolve these issues.

    Please help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had a similar problem, and it looks like my browser may have cached the old resources. Try using Chrome, keep the Chrome dev tools open and set to ‘Disable cache’ in Chrome dev tools. Then reload the page.
    This fixed the issue for me.

    Plugin Author Jeff Sterup

    (@foomagoo)

    You have the content of the old version cached. Clear the cache from all of your caching plugins. Version 10 is a major change to the interface of the plugins and the new CSS I released with it is needed to make it work.

    Jeff, thanks for the tip to clear all the caches. This solved the layout and appearance problem on the Global Plugins Screen.

    Another problem I noticed, however, was that the “Selective Plugin Loading” option on the settings page was somehow deactivated.

    The only way I could get this to stay activated was to first deactivate the W3 Total Cache caching plugin, then activate “the Selective Plugin Loading” setting and then reactivate the caching plugin.

    After following this procedure the Plugin Organizer was working perfectly again.

    Thanks for a great plugin and for the great support.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.