Support » Installing WordPress » Problems after upgrade to 2.6.5 from 2.6.3

  • After the upgrade the tabs on the tabs on the visual editor do not work.

    I have tried the default theme and deactivating all plugins to no avail.

    i am seeing this in error on the status bar

    Line 85
    Char 9
    Error ‘tinymce is undefined’

    I have searched the forum but cannot see solution.
    Any help would be welcome

Viewing 15 replies - 1 through 15 (of 41 total)
  • I am having the same issue.
    After upgrading to 2.6.5 this morning (5 minutes ago), the visual editor in the post section is not happening.
    It actually shows that the visual tab is selected, but the buttons are for the HTML viewer, and neither of the buttons work to toggle between them.
    Please help, as this is going to be very frustrating to those who reply on the Visual Editor.

    Thanks in advance.

    -matt

    Yes I have the same problem after upgrading from 2.6.3. to 2.6.5. The TinyMCE is all messed up after the upgrade.

    I used to have WP-Super Edit plugin which I thought that caused the problem. I have downgraded WP to 2.6.3, uninstalled Super Edit and the TinyMCE works fine again. Upgrade to 2.6.5 again, without Super Edit, TinyMCE is still messed up. It showed that the visual tab is selected, but the buttons are for the HTML viewer.

    Thanks.

    my TinyMCE is gone too after upgrade

    I have the exact same problem as mattrose. I only moved to WordPress last weekend!

    I have a few flickr plug ins, but I deactivated them with no change. Any ideas?

    From the six installations that I upgraded, i checked four and on only one the visual editor works. I don’t use it, so I don’t know if this was already a problem in 2.6.3, but it seems that when the visual editor is turned on (in “users”) it does nothing and when it was already turned on, it works. In my case (all three) simply nothing happens when I click on “visual” or “html” I only get an error message on the bottom of IE7 (Firefox makes no difference, but I can’t see now if it gives an error too since I’m at work).

    No one seems to know about this problem?

    This is the same problem I am having as well.

    The tinyMCE gui is gone. If I activate NextGen gallery, it adds the correct icon for insert gallery to the “Visual” options areas but along with two x’ed out options as if the image was unable to load. But only two options, so there are two red x’ed options and a functioning NextGen gallery option.

    I have searched as well for help and answers but I cannot find any. The browser tells me that an object was expected online 37 of http://surfinjaco.com/wp-admin/post-new.php here is the code from that section:

    $post = get_default_post_to_edit();
    include('edit-form-advanced.php');

    I tried changing the file permissions, unchecking the visual editor in users and re-activating it. But nothing works.

    This is not a huge problem but I already had issues with the upgrade and I have four more site to do this with. I am trying to find the answers for this issue before I upgrade the rest.

    Help 🙂

    I am also having this problem on all 6 of my upgrades.

    Please help!

    Wow! got the blues adding myself to this list of problems after upgrade to 2.6.5 from 2.6.3 none of the visual editor works. Will the recent updated version 2.7-beta3 fix this?

    Please help soon :- (

    I’m confused how a small upgrade can cause such a catastrophic effect!

    WP … please advise on this issue?

    I downloaded 2.6.5 and installed it on a new site, with the same results: no visual editor. I deleted, and installed 2.6.3 via Fantastico on the same site. Same problem – no visual editor. I did an upgrade from 2.6.3 to 2.6.5, but the problem persists.

    My other two blogs upgraded just fine, no problems.

    I tried this, but all the files are there:

    http://wordpress.org/support/topic/220660?replies=2#post-909343

    Well, I tried clearing my cache, and that worked to an extent. I now have the visual editor outlines appearing. No picture inside the outlines, but when I mouseover it shows the text i.d.

    Clearing cookies didn’t do anything.

    This is getting ridiculous.

    I’ve looked over several other threads on this very same subject, and no one has a consistent solution that works every time for everyone with the same problem.

    I’ve got three sites on the same server, and two work just fine, and have from day one. The third site, which I opened today, has this problem, and no one has a proper solution.

    Is this problem so minor that no one from WordPress is aware of it and acting on it?

    whooami

    (@whooami)

    Member

    ya know? here’s a new-fangled idea — the upgrade from 2.6.3 to 2.6.5 was what FIVE files — ONE of which just bumps the version.

    # tags/2.6.5/wp-includes/post.php (modified) (2 diffs)
    #tags/2.6.5/wp-includes/version.php (modified) (1 diff)
    #tags/2.6.5/wp-includes/feed.php (modified) (1 diff)
    #tags/2.6.5/xmlrpc.php (modified) (2 diffs)
    #tags/2.6.5/wp-admin/users.php (modified) (1 diff)

    How about putting back the FIVE old files, and JUST upgrading the 1) that is the security fix file, which has NOTHING to do with what you are describing, and the 2) the version.php

    Saves a lot of complaining.

    and here’s a general rant to those of you that are whining that your threads arent getting replied to (ive seen like 7-8 in the last 4 hours) — its a fucking holiday in the US (where 90% of us live), and some people dont spend them online. Im ONLY here because Im working. Get a grip — your dumb little “i cant get my adsense to show up” or your “i want an archives page” crap isnt more important than someone spending a damn holiday with their family, and away from a bunch ingrates that cant use a search box. FFS, most of you dont even say please, or thank you.

Viewing 15 replies - 1 through 15 (of 41 total)
  • The topic ‘Problems after upgrade to 2.6.5 from 2.6.3’ is closed to new replies.