Support » How-To and Troubleshooting » problems after plugin update

problems after plugin update

  • Hi,

    i have done one plugin update. now i get this error:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/komilieu/public_html/wp-content/plugins/woocommerce-variation-details-on-page-product/classes/class-mp-wc-vdopp-settings.php on line 19

    on line 19 is that here:

    $this->plugin_id = $mp_wc_vdopp::$plugin_prefix;

    i need a urgend help.

    the website doesnt work.

  • The topic ‘problems after plugin update’ is closed to new replies.