Support » Plugin: Re-add text underline and justify » Problems After Plugin Installation

  • Resolved amirhosain

    (@amirhosain)


    Hi;
    After installing Re-Add, below problems occurred:
    1) “Text” button which shows HTML code of the text didn’t work.
    2) Yoast SEO didn’t show analysis of the text.
    3) All buttons of “Visual Composer” just disappeared!

    Deactivation and even uninstalling of the plugin didn’t solve above problems.
    This is very serious, please help me.
    Because if I want to go back to the last good state by restoring site backup, many changes will be destroyed and this is just the beginning of a disaster!
    If it helps, my theme is Flatastic 1.6.0

    Thanks for Your Help

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Brice Capobianco

    (@brikou)

    Hi,

    1) Did you tried the third or fourth option? They do not remove any buttons, they just push the good ones to the right place.
    2) This plugin only change the buttons of the WYSIWYG through the core functions and it respect the WordPress standard. There is no chance it removed this analysis fonctionality.

    When you deactivate the plugin, nothing can happend from the plugin because the plugin is deactivated an so, not loaded. Uninstalling the plugin remove the only and single option from DB wich contain the type of button set you choose from within the writting page option. So, again, there is no chance it is the cause of all your trouble.

    Did you update or add or modify anything else appart this plugin ?

    I suggest you to do the above things:
    1 – Try to switch the theme to a TweentyXXXXX one, then check if it works.
    2 – Disable all your plugins, then check
    3 – Re-activate your plugins ones after ones and check after each reactivation.
    4 – Let me know.

    Best,

    Solved!
    After disabling and then enabling Yoast and Visual Composer and some cache purging, suddenly all problems solved!
    Many thanks!
    But it’s very strange and scare me to death!
    How these separate plugins can have conflicts with each other and also WYSIWYG part of WP?

    Plugin Author Brice Capobianco

    (@brikou)

    Cool to hear that.
    I don’t know what’s wrong, but you solved it and this is them most important 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems After Plugin Installation’ is closed to new replies.