Ready to get started?Download WordPress


[resolved] problems after moving site (11 posts)

  1. 2lopez
    Posted 3 years ago #

    Hi there.

    For some months I've been running a wordpress instance without big problems. Recently I have changed the domain name (same machine) following these instructions. Yesterday I went to bed quite happy as everything worked correctly (images, pages, posts, comments, plugins, etc). But this morning it's not working!

    I can't access wp-login.php (it's there, with rights -rw-r--r--, the same as the other files).
    I can't access any page of the website (yesterday I was able).

    Any ideas? Thanks in advance.


  2. Joshua Parker
    Posted 3 years ago #

    What is the link to your site?

  3. 2lopez
    Posted 3 years ago #

    Thanks for your answer parkerj


    It's quite weird: sometimes it works, sometimes not. In fact some minutes ago I was surfing the site at the same time with Opera and Firefox: for the same urls ff was giving me 404 but Opera not.

    You can try the links on the upper menues.

  4. Joshua Parker
    Posted 3 years ago #

    Yes, I see. The links don't work for me in any browser. Can you make sure that your .htaccess exists and also, update permalinks again?

  5. 2lopez
    Posted 3 years ago #

    Thanks parkerj,


    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    I can't access neither /wp-login.php to check the permalinks... :-(

  6. Bodetti
    Posted 3 years ago #

    Did you find a fix to this issue?
    I have had an issue like this in the past and I was able to fix it by adding the site URL in the wp-config.php file, if you still have this issue this might be a temporary fix to get you into the admin section.

  7. 2lopez
    Posted 3 years ago #

    Yes, I tried fixing it adding the following to wp-config.php:


    But it seems not to work.

    UPDATE: if I remove the prefix www. to an url, it doesn't work. So I log in to PLESK, and check this parameter on my domain -> navigation starts working again.

    BUT /wp-login.php still doesn't work

  8. Joshua Parker
    Posted 3 years ago #

    I was seeing your pages, then all of a sudden it came to a halt. Manually upload your WordPress core files again in case some of them got corrupted.

  9. 2lopez
    Posted 3 years ago #


    Anyway thanks for your help guys...

  10. Joshua Parker
    Posted 3 years ago #

    No problem. You may want to disable Suhosin, get your site situated and see if you can enable it again without any issues.

  11. 2lopez
    Posted 3 years ago #

    Ok, back to normal... problem solved. The wp-login thing seems an ssl issue which I should check with my hosting provider...

    Thanks guys!!!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.