Support » Plugin: WordPress Block and Stop Bad Bots Plugin StopBadBots » Problems after latest update

  • Resolved lovre

    (@lovre)


    Hi, after latest update I had to deactivate plugin because it is not blocking bots or referrers anymore. I’m having the same problem at my and other websites that I manage. I’ve tried to disable all other plugins, check error log… nothing happens. I don’t know does anyone else is having the same problem but everything worked perfect until latest update.
    WassUp plugin, altaught outdated, shows “wp-admin/admin-ajax.php?action=stopbadbots_grava_fingerprint&fingerprint=1366” after every visitors click.
    Please help me cause your plugin is one of the best. Thx

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author sminozzi

    (@sminozzi)

    Hi Lovre,

    I just uploaded to WordPress repository the version 6.01
    I ran tests on my server and it is working fine.

    Please, update your version and let me know.

    Cheers,
    Bill

    Hi Bill!
    I have updated plugin, but problem still persists, at least on my own website. Plugin was active all the time on other websites that I manage and on dashboards I can see that no bots were blocked since 6.0 update. Now there are runing version 6.01 so I’ll wait until tomorrow and let you know

    Thank you

    Plugin Author sminozzi

    (@sminozzi)

    Please, let me know.

    Hi Bill, I’ve checked websites and version 6.01 doesn’t block bots, so I rolled back plugin to 5.59 version and it works excellent. I left 6.01 version on two domains to try to figure out what’s the problem. All websites are running on PHP 7.4, just one is on PHP 7.3, but I don’t believe that it has something to do with PHP version. Plugin is really great and I will purchase premium version after fixing this problem.

    Ok, thx

    Plugin Author sminozzi

    (@sminozzi)

    Hi Lovre,

    I just uploaded the version 6.02.
    This version reinforces the response code to 403 of blocked visitors, then you can see this status on panel visitors log.
    But on version 6.01 the bad bots are blocked too.

    Please, let me know.

    Have a nice weekend,
    Bill

    • This reply was modified 9 months, 3 weeks ago by sminozzi. Reason: fix type error
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problems after latest update’ is closed to new replies.